PDA

View Full Version : Building the 10030 Star Destroyer set Part II



Sweden
11-27-2002, 09:20 PM
Wednesday the 27th of November 2002:

Since I couldn’t get back to bed and get some more sleep I stayed up all night long watching TV and some movies on cable but eventually I got bored with that so at 5.30 AM I decided to start building on the two bottom hull plates of the 10030 Imperial Star Destroyer set.

Three hours later at 8.30 AM I had finished off building both of the bottom hull plates but when I built the second one that goes on the right side, looking at it from behind, I discovered some errors in the instruction booklet regarding Step 20 (page 98) and Step 21 (page 99).

The error are as follows:

Step 20, page 98.

A magnet that aren’t supposed to be attached until Step 21 on page 99 is already in place.

Step 21, page 99.

I looked at the picture on the left upper corner of what parts that are needed for Step 21 and discovered that one 2 x 12 plate and one 2 x 16 plate is not included on the parts needed picture but on the hull plate progress picture they’re shown already attached and in place.

Since I’ve got a few days off from work and driving the taxi cab I slept all day long and when I got up I started to build the upper hull plates at 4.30 PM and three hours later at 7.30 PM I were all done and attached them on top of the frame of the ship that’s starting to get real huge.

The construction of all the four hull plates were pretty straight forward and easy to build compared to the time consuming work that had to be done on the frame and all the details that went on the sides but care is however needed as it’s pretty easy to miss a thing or two.

End transmission, Wednesday the 27th of November 2002.

Stay tuned for more.

Kindest regards,


Lars “Sweden” Olsson in Sundsvall, Sweden.

JediTricks
11-28-2002, 12:04 AM
Oh man, instruction errors, that sucks. I thought those in the MTT and Falcon were bad, this set is 3 times bigger and all the pieces are similar! :eek:

So, what is the story with the magnets?

Sweden
11-28-2002, 12:35 AM
Yeah they suck especially if you don’t notice them and wonder what went wrong.

I think I know about the Millennium Falcon error but what were the MTT errors?

Yeah once again, a whole lot of the Star Destroyer is repeted building especially details.

The magnets are used to hold the four hull plates to the frame, they are located towards the center of the frame and the center of the hull plates, along with Technic parts and 2 x 2 bricks that are attached to them and that holds the hull plates in place at the edge of the frame.

Since I’m not that much into details about parts it’s the best way I can describe it. :D

Kindest regards,


Lars “Sweden” Olsson in Sundsvall, Sweden.

JediTricks
11-28-2002, 01:00 AM
Wow, magnets for holding main sections, that's definitely a new way to go for Lego (as far as I know).

The MTT errors were about the opening hatches, they came with a corrected set of pages for that area but the corrected set didn't quite match up right.

Sweden
11-28-2002, 01:22 AM
Yes it’s a new way to go as far as I know too.

Since the Swedish/European retail boxes are slightly different and are being released around three months after you guys in the US of A gets yours I guess LEGO had corrected the instruction booklet for the MTT as I’ve never ever seen it here with corrected instructions.

If memory serves me right I remember that there were something wrong with the Millennium Falcon instruction as there were a few parts not shown in one of the steps of building the ships lower hull section and that the parts were pretty vital in order to get all things right.

However, when it comes to the 8002 Destroyer Droid there were a few correctional pages included in the set as the instruction booklet had a few pages doing something totally wrong that messed up the whole folding feathure and at least it was released that way over here.

Kindest regards,


Lars “Sweden” Olsson in Sundsvall, Sweden.