View Full Version : Were you affected by the virus-infection last night/today ?

01-25-2003, 03:20 PM
I was online late last night when my ISP was hit by it, and I was down for over 12, maybe 14 hours.
At first I got upset because I figured it was just my ISP (it's happened before) either having problems or performing unannounced maintenance.

I got up this morning and called them to make sure my end wasn't the problem (I could connect but couldn't load any pages, so I figured it was their end) and they had a recording announcing their problems . . . well then I turned on the news and saw it was worldwide. :eek:

01-25-2003, 03:33 PM
I didn't even know about it until this afternoon.

James Boba Fettfield
01-25-2003, 03:34 PM
Now it all makes sense. I was slapping my monitor because I couldn't load metallica.com and ebgames.com.

01-25-2003, 03:41 PM
I had problems last night as well, loading almost any site.

01-25-2003, 05:05 PM
Yup, I was wondering what the frack was going on. I still can't get either Rebelscum or GH to load though. Very odd.

And right after I post this, RS is back up. Still no GH.

01-25-2003, 05:29 PM
I'm having problems loading american websites but everywhere else loads fine. Not really a bother since it's the weekend and nothing much newsworthy appears at the weekend. I've had an increased number of virused spam mail landing in my inbox this last couple of weeks and thankfully Norton antivirus catches them all before they download properly and self execute. Thank you Norton and SARC!!! saved me a small fortune in software.

01-25-2003, 06:39 PM
ah, ok, that's why NOTHING would load last night. I dind't get infected, but i guess the sites i went to were hit or it just slowed everybody down. bleh!!

Lord Malakite
01-25-2003, 07:39 PM
Happened to me too. :eek: First I couldn't get on Rebelscum or Yakface. Then TheForce and IGN were next. Finally I couldn't get on SirSteve's.

Exhaust Port
01-25-2003, 08:18 PM
It knocked out my employer's websites. Apparently Fortune 500 doesn't = virus protection. :rolleyes:

01-25-2003, 10:21 PM
It happened to me also. I couldn't sign online or anything last night. Thought it was just here with really bad winds and weather.

Dr Zoltar
01-26-2003, 01:03 AM
It affected the msn servers. I could connect to the internet but email wasn't working. I called their tech hot line and they had a recorded message saying something was affecting their internet connectivity nationwide.

Old Fossil
01-26-2003, 03:16 AM
Interesting. I wondered why Rebelscum and GH wouldn't load for me last night...

01-26-2003, 03:25 AM
I guess I owe my webtv an apologie for yelling profanity as loud as I could at it.:eek: