PDA

View Full Version : A comprehensive write up on nonworking SW vehicles?



LusiferSam
07-14-2004, 09:24 PM
younso's questions about his X-Wing not working has prompt me to ask this question: Would you guys like a comprehensive write up on how to get nonfunctioning SW vehicle's electronics working again?
Its an idea I've toyed with before, but time constrains made this difficult for me. But if there is an interest in this I'll start, other wise I'll forget about it.

Bobby Fett
07-14-2004, 09:41 PM
This would be a good resource.

Kidhuman
07-14-2004, 09:52 PM
Why not, it can only serve to help. That question has been asked a few times about the battery terminals and such.

Bel-Cam Jos
07-15-2004, 10:09 AM
That could be something for a FAQ section, perhaps with a link to the thread or a sticky with links. Send a PM to SirSteve with your ideas or info, LSam. :D

LusiferSam
07-15-2004, 07:11 PM
Good, it looks like there is some interest. To begin with I thought I'd do a basics guide. That would cover the real general stuff, like common problems and solutions, how I classify vehicles (sound, light, movement, and special), tools needed, etc. Next I was going to going in to specifies for each vehicle. Tips, difficulties, and personal experiences.
So that begs the next question I have: What order do you guys want this in? I can take requests and go over the most wanted first. Or do my own order, which would be easiest (the Falcon) to the hardest (the Imperial Troop Transport).


That could be something for a FAQ section, perhaps with a link to the thread or a sticky with links. Send a PM to SirSteve with your ideas or info, LSam. :D
That's a great idea, I had not thought of doing that.

Deoxyribonucleic
07-15-2004, 11:06 PM
I'm ready to fix my troop transport NOW! ;)

It just recently stopped working :( and I do love the sounds it makes!

Seriously, this is a great idea and I'm totally into using any info you want to give out on this subject as I'd like to fix up all of my vintage vehicles!!

:)

LusiferSam
07-15-2004, 11:47 PM
I'm ready to fix my troop transport NOW! ;)
Now that's something I can help with right way. Check out this thread (http://forums.sirstevesguide.com/showthread.php?t=18756) . Its a bit dated because I've opened up my transport again and have found you can replace that rubber band. It's easier then I thought, but still pretty hard.

Deoxyribonucleic
07-16-2004, 12:04 AM
AWESOME LS, thanks so much. I'm going to "comprehensively" read the thread this weekend and hopefully get this bugger fixed up. I'll keep the thread posted. No pun inteneded ;)