Results 1 to 9 of 9

Thread: XP Help

  1. #1

    XP Help

    Some things got uninstalled in my Add/Remove in the Control Panel and now all the icons, windows, and everything are in a larger, crappier scale. It's like it's for someone with poor eyesight. What do I have to do to get it back to normal?
    You'll be dead!

    N. Lindstrom Photo
    Top Shelf Traders - tjovonovich, Val Da Car

  2. #2
    Click on the desktop and select properties and resize from there.


    There is also a magnifying glass option on it, dont know how to get it, but that is more than likely it


    If all else fails, re-install it
    thanks Chux Turbo LBC Bobafrett Mtriv73 Rjarvis JF96 JT JMG FB Rogue2 Tycho Slicker Deoxy Caesar JontheJedi JJReason Brandon Solo JMS UK for great deals.
    SSG Pro Football Pick em and Bowl Pick em Champ 2006. 2007 NCAA Bracket Champ
    #24 - Gone but not forgotten

  3. #3
    I tried changing it in properties but it didnt help. Im not sure where my instalation disk is..........this is bah....
    You'll be dead!

    N. Lindstrom Photo
    Top Shelf Traders - tjovonovich, Val Da Car

  4. #4
    Also under "Properties" is the "Appearance" tab.

    Check to see if the Font size says "normal" "Large" or "Extra Large"
    Collect 2 Collect (if you see someone damaging stuff kick them in the shorts!)
    Great Traders Slicker,KIDD,Rebo's_Guitarist,TURBOWARS,OC47150,
    bobafrett,Jay86,Lman316 & Dark Marble!

  5. #5
    Sounds like to me you may have removed your video card software . . maybe. try right clicking on your desktop, selecting properties, then Settings and adjust your screen resolution. Probably its set around 600x400 or something which is making everything look large.
    Come see Dar' Live™ Aug 12-15 in Orlando!!!
    You're slower than a herd of turtles stampeding through peanut butter.
    Hackers in hollywood movies are phenomenal. All they need to do is "c:\> hack into fbi"

  6. #6
    Perhaps something more critical was removed and his system restarted in safe mode?
    It's a blacked-out blur but I'm pretty sure it ruled.

  7. #7
    It'd say "Safe Mode" in the corners, wouldn't it? I like DA's idea that it's in 640x480 mode because a video driver got wiped out.

    Check the display properties, under the settings tab, for the "screen resolution", if it's 800x600 or lower, try sliding it up higher, 1024x768 is pretty classic these days.
    Darth Vader is becoming the Mickey Mouse of Star Wars.

    "We named the dog 'Chewbacca'!"
    The use of a lightsaber does not make one a Jedi, it is the ability to not use it.

  8. #8
    Maybe the icons are finally tired of being so small that they are uprising and taking over the desktop . . . . its a revolution!!

    I would think you would know you are in Safe Mode since its pops a window up and it screams it in all corners. The resolution thing is the only way that I can think of that would cause what you are describing. Give us an update of what's happening . . . . or maybe the icons have completely taken over
    Come see Dar' Live™ Aug 12-15 in Orlando!!!
    You're slower than a herd of turtles stampeding through peanut butter.
    Hackers in hollywood movies are phenomenal. All they need to do is "c:\> hack into fbi"

  9. #9
    Yeah I tried all that, I think I erased something I shouldnt have. But it did some update and were all good now. I was my fiances computer anyways....
    You'll be dead!

    N. Lindstrom Photo
    Top Shelf Traders - tjovonovich, Val Da Car

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO